Das Yamaha XT350-Forum ;-) (...und TT350!)


Buchempfehlung

>> direkt bestellen

Reparaturanleitung!

Buchempfehlung

>> direkt bestellen

Fahrtipps!

Buchempfehlung

>> direkt bestellen
14,95€

Trainingsbuch!

xt350.de Foren-Übersicht -> Sonstiges -> Seitenständerschalter - Steuergerät
Neuen Beitrag schreiben  Auf Beitrag antworten Vorheriges Thema anzeigen :: Nächstes Thema anzeigen 
Seitenständerschalter - Steuergerät
BeitragVerfasst am: 13.05.22, 19:12 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Hallo zusammen,

mein Seitenständerschaltermechanismus funktioniert nicht, also habe ich mit einem Multimeter die Funktion geprüft. Der Schalter tut's, Kabel sind auch alle in Ordnung, bis ich zu diesem kleinen Steuergerät komme (s. Bild). War das bei einem von Euch jemals defekt? Kann ich die Funktion irgendwie überprüfen?
Laut Schaltplan hängt der Kill-Schalter da auch dran, den werde ich morgen mal überprüfen. Die Neutrallampe funktioniert wie sie soll.
Hat jemand so ein Teil noch rumfliegen?
Freue mich von Euch zu hören.
Liebe Grüße
Mathias






Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 17.05.22, 06:01 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




Hi!
Hmh, das ist doch aber nur soo ne schaltbox. die Quasi zündung ein, mit dem Kupplungsschalter und Seitenständer schalter verbindet.
Oder?
sagt der clymer was dazu?

hier noch was:
https://www.elektronikbox.de/shop/index.php?main_page=product_info&products_id=55&language=de

die control unit hätte bei cmsnl 55€ gekostet... gibbet nimmer.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 22.05.22, 17:50 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Hi Georg,
ich bin heut erst wieder dazu gekommen, nochmal ein wenig rumzuprobieren. Die Control Unit sollte wohl normal funktionieren, der Clymer sagt, die Zündkerze sollte einen Funken generieren, bei betätigen des Kickstarters. Da ich die Maschine normal angeschmissen krieg, hab ich die Kerze mal nicht ausgebaut und es kontrolliert wie im Clymer beschrieben. Der Kill-Schalter tut's nämlich auch.
Hm, mich wundert, dass alles einwandfrei funktioniert, nur der Seitenständerschalter nicht Neutral
Ich werde wohl noch ein wenig am Kabelbaum tüfteln müssen Neutral
Falls jemand noch Tipps hat, gerne her damit.
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 22.05.22, 17:58 Antworten mit Zitat
Käpt'n Grog
Offroad Junkie
 
Anmeldung: 23.01.2012
Beiträge: 604
Wohnort: Brunete




Du weisst doch, dass der Motor mit dem Seitenständer nur ausgehen soll, wenn Du einen Gang einlegst?
Im Leerlauf läuft er normal weiter.
Manche Leute haben das nicht ganz klar...

Grüsse!
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 22.05.22, 18:30 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Ja klar, das ist mir schon bewusst, starte in Neutral, zieh die Kupplung und leg den 1. Gang ein, Motor bleibt an (bei ausgefahrenem Seitenständer). Früher hat's ja auch immer funktioniert. Hab auch schon ausbauen und manuell den Schalter betätigen und kurzschließen ausprobiert.
Die Neutrallampe und der dazugehörige Schalter sollten auch normal funktionieren, da die grüne Neutrallampe bei Einlegen des Ganges ausgeht.
Danke aber für den Hinweis.
Viele Grüße
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 14.06.22, 19:00 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Hallo in die Runde,
ich habe die Steuereinheit auf dem Foto ausgetauscht (dank eines Forum-Mitgliedes), was aber leider nicht zur Behebung des Problems geführt hat. Nur um eine Sache ganz sicher zu stellen, wenn ich die Kabel vom Seitenständerschalter kurzschließe bzw. gegenteilig nicht miteinander verbinde, müsste eins von beidem zum Ausschalten des Motors bei eingelegtem Gang führen, richtig? Oder funktioniert das so nicht? Damit könnte ich ja die Funktion des Schalters überprüfen oder?
Hat jemand Erfahrung damit? Diese Info würde mir sehr weiterhelfen.
Desweiteren, wenn der Neutralschalter normal funktioniert (Lampe an, wenn kein Gang drin, Lampe aus, wenn Gang drin, kein Flackern zwischendurch), kann man einen Defekt im Neutralschalter unten am LiMa-Deckel und der Leitung ausschließen? Oder könnte dort trotzdem der Wurm liegen?
Habe nun alle Leitungen, die irgendwie mit dem Seitenständerschalter und den jeweiligen Steuereinheiten verbunden sind nochmal durchgemessen, alles ist ok. Sonst funktioniert auch alles an der XT einwandfrei.
Freue mich, wenn mir jemand die beiden oben genannten Punkte beantworten könnte. Verzweifel langsam etwas Confused Crying or Very sad
Viele Grüße
Mathias
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 19.06.22, 18:16 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Hallo nochmal,

ich habe weitere Untersuchungen unternommen und mir ist was merkwürdiges aufgefallen, zwischen dem Minuspol der Batterie und dem Leerlaufschalter messe ich bei eingeschalteter Zündung (Motor aus) in Neutralstellung 0.321 Mega-Ohm und mit Gang keinen Durchgang. Sollte in Neutralstellung ein normaler Durchgang messbar sein? Sprich, ist der Schalter defekt, weil er keine ordentliche Verbindung herstellt? Oder könnte eine andre Ursache vorliegen?
Grüße
Mathias
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 20.06.22, 21:02 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




auf der schaltwalze sitzt nen nocken der den schalter stift drückt. kann schon sein, das da was nicht stimmt, oder aber auch an der kabelanklemmung.
bau den schalter doch mal aus SW 14 mein ich.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 28.06.22, 09:27 Antworten mit Zitat
wunne
One-Kick Starter
 
Anmeldung: 27.06.2004
Beiträge: 12
Wohnort: Lauf




Hallo Mathias,
hast du das Problem in den Griff bekommen? Habe das gleiche Problem.
Das ist echt zum verzweifeln.
Gruß
Thomas
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 28.06.22, 11:57 Antworten mit Zitat
mathias
One-Kick Starter
 
Anmeldung: 22.10.2012
Beiträge: 17
Wohnort: Dresden




Hi Thomas,

noch hatte ich keine Gelegenheit weiter zu tüfteln, aber ich sollte es bei mir auf den Neutralschalter bzw. die Funktion eingrenzen können. Evtl. funktioniert bei mir der Schalter, aber er kann keinen ordentlich Kontakt im Inneren aufbauen.
Funktioniert bei Dir sonst alles wie es soll? Neutrallampe? Wie sieht's mit Kurzschließen des Seitenständerschalters aus? Schwarzes Massekabel über den gesamten Kabelbaum intakt? Die Verzweiflung kann ich gut nachvollziehen... Confused
Viele Grüße
Mathias
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 28.06.22, 13:29 Antworten mit Zitat
wunne
One-Kick Starter
 
Anmeldung: 27.06.2004
Beiträge: 12
Wohnort: Lauf




Ja, mein Fall ist komplett deckungsgleich zu deinem. Hab noch eine zusätzliche CDI und ein zusätzliches Steuergerät (für Ständer und Neutralschalter). Die werde ich jetzt mal ausprobieren. Drückt mir die Daumen...
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 28.06.22, 13:45 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




schraubt mal das kabel von dem schalter ab, das ist ja easy. dann einfach anne blanke stelle vom rahmen halten, was passiert dann??

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 28.06.22, 14:01 Antworten mit Zitat
wunne
One-Kick Starter
 
Anmeldung: 27.06.2004
Beiträge: 12
Wohnort: Lauf




Hallo Georg,

das habe ich bereits gemessen:

-der Ständerschalter funktioniert
-das Massekabel des Ständerschalters hat Kontakt
-das hellblaue Kabel vom Ständerschalter zum Steuergerät (Ständer, Neutralschalter) hat Kontakt
-der Neutralschalter funktioniert und hat Kontakt zum Steuergerät (Ständer, Neutralschalter)
-das Massekabel des Steuergeräts (Ständer, Neutralschalter) hat Kontakt
-das dunkelblaue Kabel aus dem Steuergerät (Ständer, Neutralschalter) funktioniert (Neutralleuchte leuchtet)

Für mich ist das braune Kabel von Steuergerät (Ständer, Neutralschalter) zur CDI/ Lima noch unklar. Weiss jemand wie man das auf richtige Funktion messen kann?
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 28.06.22, 16:00 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




Uih, nö.....
baut auf Federn seitenständer um..

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 28.06.22, 16:34 Antworten mit Zitat
wunne
One-Kick Starter
 
Anmeldung: 27.06.2004
Beiträge: 12
Wohnort: Lauf




Interessante Lösungsidee...
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 28.06.22, 16:47 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




Naja, TT350 TT600 und div andere Mopeds im stall haben das halt so.
du musst wg. deinem leben willen dafür sorgen, ich hatte das mal, das der ständer ausklappte an nem anderen bike, das er eben nicht ausklappt.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 29.06.22, 09:23 Antworten mit Zitat
wunne
One-Kick Starter
 
Anmeldung: 27.06.2004
Beiträge: 12
Wohnort: Lauf




Also ich probier das jetzt noch mal mit dem Austauschen der beiden Steuergeräte. Wenn das nicht funktioniert hole ich mir so einen Universalseitenständer der automatisch einklappt. Danke nochmal für die Idee, Georg. Hätte ich auch selber drauf kommen können. Meine beiden RD 350 haben das auch. Very Happy
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 29.06.22, 10:06 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




welche beiden steuergeräte?

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 29.06.22, 10:09 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 6440
Wohnort: 44289 Dortmund




welche beiden steuergeräte?
und dann müsste man mal so ein bauteil aufmachen, was darin passiert.

weiter oben hatte ich noch nen Link zu soo einem Steuerbauteil.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Seitenständerschalter - Steuergerät
  xt350.de Foren-Übersicht -> Sonstiges
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 1  

  
  
 Neuen Beitrag schreiben  Auf Beitrag antworten  


Basiernd auf: phpBB 2.0.11, Theme by Vjacheslav Trushkin, modified