Das Yamaha XT350-Forum ;-) (...und TT350!)


Buchempfehlung

>> direkt bestellen

Reparaturanleitung!

Buchempfehlung

>> direkt bestellen

Fahrtipps!

Buchempfehlung

>> direkt bestellen
14,95€

Trainingsbuch!

xt350.de Foren-Übersicht -> Sonstiges -> Blinker ? Defektmöglichkeiten
Neuen Beitrag schreiben  Auf Beitrag antworten Vorheriges Thema anzeigen :: Nächstes Thema anzeigen 
Blinker ? Defektmöglichkeiten
BeitragVerfasst am: 09.07.05, 16:16 Antworten mit Zitat
Space C.
Anschieber
 
Anmeldung: 09.07.2005
Beiträge: 3




Hallo,

Also hab folgendes Problem ! Meine Xt 350 55V abends abgestellt da lief noch alles ! Nach 3 Tagen mach ich sie an -> Batterie leer , beim Fahren geht der Blinker nicht mehr !

So hab nun Batterie wieder aufgeladen und ein neues Blinkerrelais gekauft ! Immernoch dasselbe Problem !!

Was soll ich tun !

Gruss Space
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.07.05, 10:20 Antworten mit Zitat
nachtigall
Profi-Supporter
 
Anmeldung: 31.03.2004
Beiträge: 3000
Wohnort: Bayrisch Montana




Naja, ziwschen Batterie und Blinkern gibs ja noch n paar Schalter, Kabel und auch Stecker...
Am Blinkrelais gibts dreiKabel: Braun, braunweiss und schwarz.
bei eingeschalteter Zündung sollte an dem braunen gegen Masse ca 12V zu messen sein. Hast du ein Multimeter? Dann miss folgendermassen:
Schwarze Strippe an Batterie-, rote Strippe mit der Spitze von hinten inn Stecker. Nu sollte das Ding etwa 12V (Gleichstrom!) anzeigen. Um umgekehrt das Massekabel (schwarz ) zu prüfen, rote Messstrippe an batterie+, schwarze Messtrippe von hinten in den Stecker des schwarzen Anschlusskabels des Blinkrelais. Nu sollten auch hier etwa 12V angezeigt werden.
Im Prinzip kannst du freilich auch ne eifache Prüflampe nehmen;- die Krokodilklemme nimmst du zu oben beschirebenen Messungen wie die schwwarze Messstrippe des Multimeters, die Spitze der Prüflampe wie die rote...

Das braunweisse kabel geht vom Blinkrelais zum Blinkerschalter, wo der Impuls vom relais nach rechts oder links verteilt wird. Also muss am braunweissen kabel am Blinkerschalter auch was ankommen. Am einfachsten gehts zu messen, indem du das Blinkrelais absteckst und das braune zuleitungskabel im Stecker mit dem braunweissen verbindest (am besten mit ner Büroklammer), dann müssten, wenn du die Lenkerarmatur abbaust, auf dem braunweissen Kabel im blinkerschalter auch 12V ankommen. Diese Messung macht freilich nur Sinn, wenn du am Blinkrelais ne Spannung messen konntest;- wenn dort nix ist, kommt freilich auch am Schalter nix an.
So was iss zu tun wenn:
-am blinkrelais nix ankommt: Sicherung prüfen, am Zündschloss messen, ob da Spannung anliegt: Schwarze Prüfstrippe an Masse oder Batterie-, rote ans rote Kabel des Zündschlosses. Auch wenn dieses auf AUS steht, müssten hier 12V sein. Wenn das Zündschloss auf AN steht, müssten auch auf dem braunen Kabel 12V anliegen. (Richtig, das braune Kabel geht in genau dieser Farbe zu allen Verbauchern, es ist quasi geschaltet+, nach DIN bezeichnet würde man sagen"Klemme15"...)(Ausnahmen gibts freilich auch: Das Licht..., aber ansonsten gibts braun bei den Bremslichtschaltern und auch der Hupe;- dort liegt das Spannungsführende Kabel aber direkt an der Hupe an, das rosa Kabel geht zum Schalter, weil die Hupe aus traditionellen Gründen massegeschaltet ist, der Schalter also nicht nicht in der Zu- sondern in der Ableitung ist[abgesehen davon, dass bei der XT350 noch so´n sinnloser und ohne weiteres entfernbarer Gummiklotz irgendwo dazwischengeschaltet ist])
-am Schalter nix ankommt: die Verbindung zwischen Relais und Schalter prüfen. Generell gibts folgende, beliebte Fehlermöglichkeiten an der XT: angescheuerte Kabel, vorallem im Bereich des Lenkkopfes, wenn der Kunststoffschlauch, in dem die Kabel verlegt sind zerfetzt ist und die Kabel am Rahmen reiben,
fehlerhafte steckverbindungen, wo entweder Kabel hinten, wo die Metallsteckerchen, die dann in das Kunststoffgehäuse geclickt werden, vom Kabel abbrechen/-reissen oder die Stecker korrodieren, bis nix mehr durchkommt
-gequetschte oder abgescherte Kabel im Bereich des Lenkkopfs, wo bei Lenkbewegungen kabel vorallem im Bereich der Endanschläge leiden müssen, wenn sie nicht ordentlich verlegt sind.

Generell: was machen denn deine anderen verbaucher, wie Bremslicht oder Hupe?
So, nun erstmal ans Werk...

_________________
"Fahren Sie viel!"
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 16.07.05, 09:54 Antworten mit Zitat
Space C.
Anschieber
 
Anmeldung: 09.07.2005
Beiträge: 3




Also erst mal vielen Dank für die Antwort ! Konnte erst jetzt testen !

Also hab + - Anschlüsse am Blinkerrelais getestet ! -> ok

Danach hab ich braun , braunweiss überbrückt und Spannung am Schalter war auch ok ! Wenn ich nun Blinkerhebel betätige leuchtet jeweils eine Reihe der Blinker!

Kann ich daraus folgern -> 2 tes Blinkerrelais auch defekt ?
Hab versucht eins vom Auto dranzuklemmen aber ohne Erfolgt Smile !


Gruss Space
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 17.07.05, 19:29 Antworten mit Zitat
nachtigall
Profi-Supporter
 
Anmeldung: 31.03.2004
Beiträge: 3000
Wohnort: Bayrisch Montana




Was bedeutet "eine Reihe der Blinker"? Leuchten die dann jeweils rechts oder links, wohin du "blinkst"?
Wenn ja, ist entweder das/die Blinkrelais kaputt,oder das schwarze Massekabel hat irgendne unterbrechung. Dies kannst du folgendermassen testen: Blinkrelais anstecken und beim Aufstecken des Steckers in den Anschluss des schwarzen Kabels ein Kabel zum Überbrücken mit reinstecken (kannst du evtl auch von hinten in den stecker würgen). Das freie Ende klemmst du an batterie- (das originale Kabel kann dabei im Stecker und unverändert verbleiben).
Tut sich nu immer noch nix, ist das Relais dahingeschieden, gehts nu, musst du das schwarze Kabel ersetzen.
In diesem fall ist es am besten, du kontrollierst alle Verbraucher (Licht, Bremslicht, etc...), nicht dass an dem schwarzen Kabel noch mehr Verbraucher hängen, die auch nicht gehen, weil es unterbrochen ist.
Zur Reparatur isses am gescheitesten, wenn du die Steckhülse (Kabelschuh) aus dem Stecker popelst (mit nem Feinmechanikerschraubenzieher die Rastzunge wegdrücken und am Kabel hinten ziehen) und einschwarzes Kabel mit nem identischen Flachstecker versiehst, den du dann statt des alten reinschiebst. Das Ende des Kabels entweder im Kabelbaum an ein anderes schwarzes Kabel (nicht schwarzweiss!!) anklemmen/-löten oder direkt am Minuspol der Batterie mit anklemmen.

_________________
"Fahren Sie viel!"
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 19.07.05, 21:23 Antworten mit Zitat
Space C.
Anschieber
 
Anmeldung: 09.07.2005
Beiträge: 3




Also Hab nun 3 tes Blinkerrelais gekauft ! Maschine angeworfen Blinker gingen nicht ! Hab dann ne Autobatterie parallelgeschalten -> Blinker geht !


Obwohl ich noch nicht ganz verstehe wieso die Blinker nicht laufen wenn die maschine läuft ?? Smile Batterie wohl defekt aber PRoblem gelöst

Also noch vielen Dank für die Antworten !

Grüsse Space
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 19.07.05, 21:35 Antworten mit Zitat
nachtigall
Profi-Supporter
 
Anmeldung: 31.03.2004
Beiträge: 3000
Wohnort: Bayrisch Montana




Ja, iss wohl normal: wenn die Batterie platt iss, gehen die Blinker nicht.
Versuchs mal statt mit ner teuren Batterie mit nem Kondensator. Kost um die 3 Öre und ist nicht alle paar Monate im Eimer, dafür gibts halt kein Parklicht.
Via Suchfunktion findest du was zu den Kondensatoren.

_________________
"Fahren Sie viel!"
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 10.08.15, 14:24 Antworten mit Zitat
Rumpel
Steilhang-Roder
 
Anmeldung: 01.12.2014
Beiträge: 121
Wohnort: Sauerland




Ich hab den Effekt das meine Blinker permanent Leuchten, aber nicht blinken (jeweils links und rechts). Kann das auch was mit Masse / Relais am Hut ahben?

_________________
Willst du ran an die Trophäen, musst du erstmal an den Schrauben drehen.
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.08.15, 17:54 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7127




Ja.

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

Blinker ? Defektmöglichkeiten
  xt350.de Foren-Übersicht -> Sonstiges
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 1  

  
  
 Neuen Beitrag schreiben  Auf Beitrag antworten  


Basiernd auf: phpBB 2.0.11, Theme by Vjacheslav Trushkin, modified