Das Yamaha XT350-Forum ;-) (...und TT350!)


Buchempfehlung

>> direkt bestellen

Reparaturanleitung!

Buchempfehlung

>> direkt bestellen

Fahrtipps!

Buchempfehlung

>> direkt bestellen
14,95€

Trainingsbuch!

xt350.de Foren-Übersicht -> Fahrwerk -> Probleme mit TT 350 Gabel bzw Bremse Gehen Sie zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter
Neuen Beitrag schreiben  Auf Beitrag antworten Vorheriges Thema anzeigen :: Nächstes Thema anzeigen 
BeitragVerfasst am: 20.04.15, 20:53 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5776
Wohnort: 44289 Dortmund




Nun mal meine Story: also, ich fahre ja die beläge bis aufs metall auf, und tausche dann auch nur den einen belag...
Neulich dann ne neue Stahlflex verbaut, noch vor der Kur, aber entlüften klappte nicht so, egal, ab in kur.
danach, dann rauf auf den bock, aha, bremsdruck ist da, aber ich kann den hebel weiter ziehen, egal, keine Zeit.... geht ja. bis ich wegen nem LKW heftig in die eisen musste, und der bock fast nicht bremste. wieder keine zeit. aber dann 2 tage später, wg. dem TÜV mal die beläge gecheckt. Hoppla, der hintere beläg bis auf metalll runter...oh,
also, ich neue beläge montiert. und plötzlich ist der hebelweg wieder so wie vor 8 wochen... Hä?
TT600 59X mit 1kolben Zange, wo die Beläge von schwesters XT350 passen.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 20.04.15, 21:44 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7127




Ich seh da eher ein anderes Problem.
Falscher Bremshebel, doch nicht richtig entlüftet, irgendwas, aber im originalen Zustand sollts schon bremsen, ohne dass der Hebel den Lenker berührt.
Von einem Kolben auf zwei (mit dann ggf. noch grösserer Kolbenfläche...) zu erwarten, dass sich was bessert, ist etwas an meinem Verständnis der Physik vorbei...

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 20.04.15, 22:04 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5776
Wohnort: 44289 Dortmund




ach ja, er hat ja nun unten nen 2 kolben sattel und oben noch den XT350 behälter... nicht, das das so nicht so gut geht???

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 21.04.15, 18:24 Antworten mit Zitat
Käpt'n Grog
Steilhang-Roder
 
Anmeldung: 23.01.2012
Beiträge: 444
Wohnort: Brunete




Werwolfi hat folgendes geschrieben::
das beim Bremsen der Bremshebel an der Klemmschelle ansteht.

Vielleicht doch falscher Hebel?
Normalerweise, wenn kein Druck da ist, kann man den Hebel bis an den Lenker ziehen, ohne dass er vorher sonstwo anschlägt.

Grüsse!
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 23.04.15, 08:17 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




Dann werd ich mal beim Louis einen Hebel ordern und schaun, wie sich das ganze dann verhält.

Dann hätte ich aber zwei falsche Hebel...
Hab zwei Bremspumpen. Eine ist die original von der 350er und eine von ner 600er XT.
Die haben auch sichtbar zwei unterschiedliche Bremshebel.
Und bei beiden stößt der Hebel an der Klemmschelle an.

Ich mach mal Bilder, das ihr das auch nachvollziehen könnt, was ich da erzähl. Wink

_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 24.04.15, 07:36 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7127




Um so ne Geschichte zu beheben, würd ich weissgott keinen Hebel von Louis nehmen...

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 24.04.15, 09:50 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




Geb ich dir zu 100% recht!

Aber wo krieg ich nen Hebel her, bei dem ich mir sicher sein kann, das er auch passt?

Mein Yamaha Dealer meinte, das es den von der 350er XT nicht mehr gibt.
Er kann mir zwar einen anderen anbieten, da war aber der Nebensatz "der sollte eigentlich auch passen" dabei.
Und dann bin ich wieder soweit wie jetzt. Sad

_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 24.04.15, 17:20 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7127




Werwolfi hat folgendes geschrieben::

Aber wo krieg ich nen Hebel her, bei dem ich mir sicher sein kann, das er auch passt?
(


Gute Frage. Ich hätte nie nen Gedanken daran verschwendet, dass es so ein Ersatzteil nimmer geben könnte...

CSMNL und die andern üblichen Verdächtigen mal abgeklappert?

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 25.04.15, 07:56 Antworten mit Zitat
Doomi
Offroad Junkie
 
Anmeldung: 29.09.2012
Beiträge: 649
Wohnort: Hagen im Bremischen




Der Louis Hebel ist größer. Den hatte ich mal

Bieg doch deinen mal um zu probieren wies dann ist... Geschmiedete kanndte ein bisschen biegen.
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 25.04.15, 11:25 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5776
Wohnort: 44289 Dortmund




Hi jungs!

sowas sollte auch gehen:
http://www.ebay.de/itm/YAMAHA-WR-250-R-X-2007-2014-FRONT-BRAKE-CLUTCH-FLEXI-PIVOT-LEVERS-XT-TTR-250-/161431756874?pt=LH_DefaultDomain_3&hash=item259615204a

hat rolf sowas an der WRF verbaut? und kann mal gucken obs an TT passt?

denn, in hoope letztes jahr habe ich hebel Fotos von Karl seiner WRR gemacht. dort sieht bremse wie Kupplung wie bei XT350 aus.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 25.04.15, 13:32 Antworten mit Zitat
becki
Profi-Supporter
 
Anmeldung: 12.03.2008
Beiträge: 2440
Wohnort: Zittau




Kauf dir die verschiedenen Bremshebel bei Kedo, Xt/TT passt mehr oder weniger alles.
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 25.04.15, 13:36 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7127




becki hat folgendes geschrieben::
...passt mehr oder weniger alles.


Um das 'weniger' gehts ja grad...

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 26.04.15, 19:02 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




Danke erstmal für die rege beteiligung! Smile

Ich hab beim durchforsten meiner Ersatzteile noch einen identischen Bremshebel gefunden.
Den werde ich dann mal sanft bearbeiten.
Biegen hilft an der stelle nix. Mir fällt grad auf, das ich schon wieder kein foto gemacht hab...

Aber mir ist heute beim Autofahren noch ein ganz anderes Licht aufgegangen...
Ich hab ja jetzt gebrauchte, fast verschlissene Bremsbeläge verbaut.
Dadurch fahren ja dann die Koben weiter aus und ich brauch nen längeren Hebelweg.
Wenn ich jetzt die neuen Beläge (die hoffentlich passen) in die Zange setze, sollte ich ja eigentlich weniger weg am Hebel brauchen.
Sonst geh ich mal mit der Feile an den Hebel.

Die Hebel aus England sehen natürlich auch extrem schick aus! Cool
Wenn die passen würden wäre das auch noch ne option.

_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 26.04.15, 19:13 Antworten mit Zitat
Gemamo
Steilhang-Roder
 
Anmeldung: 19.11.2014
Beiträge: 115
Wohnort: 49479 Ibbenbüren




Durch Abnutzung der Bremsbeläge verlängert sich nicht der Hebelweg, da eine hydraulische Scheibenbremse selbstnachstellend ist.....
Aufgrund dieser eklatanten Wissenslücken (und Arbeiten an lebenswichtigen Bauteilen) würde ich dir zu einer Fachwerkstatt raten.
Tschuldige, dass ich das so direkt sage..... Confused

_________________
So, ich muß jetzt weg. Mein Pfleger sucht mich schon.....
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 26.04.15, 20:26 Antworten mit Zitat
Käpt'n Grog
Steilhang-Roder
 
Anmeldung: 23.01.2012
Beiträge: 444
Wohnort: Brunete




Ja, mache doch mal das Bild, ich kann mir immer noch nicht vorstellen, wo der Hebel nun anschlägt...

Grüsse!
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 26.04.15, 21:56 Antworten mit Zitat
Doomi
Offroad Junkie
 
Anmeldung: 29.09.2012
Beiträge: 649
Wohnort: Hagen im Bremischen




Lasst ihn doch probieren.
Nur halt nicht fahren bevor nicht alles sicher funktioniert.
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 27.04.15, 06:44 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




Gemamo hat folgendes geschrieben::
Durch Abnutzung der Bremsbeläge verlängert sich nicht der Hebelweg, da eine hydraulische Scheibenbremse selbstnachstellend ist.....
Aufgrund dieser eklatanten Wissenslücken (und Arbeiten an lebenswichtigen Bauteilen) würde ich dir zu einer Fachwerkstatt raten.
Tschuldige, dass ich das so direkt sage..... Confused


Da gebe ich dir grundsätzlich recht.

ABER...die Bremszange die ich verbaut habe ist seeeehr leichtgängig.
Nach jeder Bremsung fahren die Kolben wieder fast komplett zurück.
Die Bremsbeläge liegen nach öffnen der Bremse nicht mehr an der Bremsscheibe an.
Ich hab also einen kleinen Leerweg bevor die Bremsbeläge überhaupt erst an der Scheibe anliegen. Deswegen komm ich dann nach aufbau des Bremsdrucks auch mit dem Hebel so nah an die Klemmschelle. Wink
Ergo: So wies jetzt ist, ist das scheiße. Ich weis, das die Bremszange und die Bremspumpe funktioniert. Aber von ner anständigen Bremsanlage bin ich noch weit entfernt.

Danke für deine Sorge um mich, aber ich hab das gelernt. Wink
Ich hab zwar jetzt wegen nem schweren Unfall drei Jahre nicht gearbeitet und bin momentan noch in der Wiedereingliederung, aber ein bisschen was weis ich schon noch. Wink

Heut abend mach ich ein bild.
Wenn ich dazu komm, tausch ich auch gleich noch die Beläge.
Mal sehn obs dann besser wird.
Wenn nicht, wird der Hebel bearbeitet.
Und wenn das immer noch nichts hilft, dann tausch ich die Bremspumpe.
Aber dann keine die "passen müsste" sondern eine bei der ich dann ne anständige Druckübersetzung hab.
Ich hab ja hier noch ein paar Honda und KTM Bremspumpen liegen.
Da muss ich mir halt dann nur evtl ne neue Bremsleitung pressen.

_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 27.04.15, 07:28 Antworten mit Zitat
Gemamo
Steilhang-Roder
 
Anmeldung: 19.11.2014
Beiträge: 115
Wohnort: 49479 Ibbenbüren




Werwolfi hat folgendes geschrieben::
ABER...die Bremszange die ich verbaut habe ist seeeehr leichtgängig.
Nach jeder Bremsung fahren die Kolben wieder fast komplett zurück.
Die Bremsbeläge liegen nach öffnen der Bremse nicht mehr an der Bremsscheibe an.


Dann ist da richtig was faul. Beim Loslassen des Handhebels sollten die Beläge und Kolben max. 0,1-0,2mm zurück gehen. Ich vermute, die Nachlaufbohrung in der Handbremspumpe ist dicht. So kann aus dem Vorratsbehälter nix nachlaufen. Die Pumpe baut beim Lösen Unterdruck auf und zieht die Kolben zurück.....

_________________
So, ich muß jetzt weg. Mein Pfleger sucht mich schon.....
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 27.04.15, 08:03 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




An der Bremsanlage ist eigentlich alles faul.
Mit dem ding hatte ich bis jetzt ja nur probleme.

Die Bremspumpe die ich jetzt momentan dran hab ist die alte originale von meiner XT. Die hab ich ja jetzt nur dran, weil die von der 600er XT ja nichtmal nen Bremsdruck aufgebaut hat.
Das war ja jetzt quasi nur zum testen ob die zange überhaupt bremst.

Wenn jetzt dann die Beläge in die Zange und die Zange über die Bremsscheibe passt, dann zerleg ich die Bremspumpe.
Das ist dann auch kein aufwand mehr.

_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 27.04.15, 17:44 Antworten mit Zitat
Werwolfi
Steilhang-Roder
 
Anmeldung: 02.01.2011
Beiträge: 185
Wohnort: Hirschbach




So...jetzt endlich das Bild. Wink
Die problemstelle hab ich eingekreist.

Jetzt ist es allerdings kein Problem mehr. Very Happy

Die Bremsbeläge passen in die Zange und die Zange passt über die Bremsscheibe.
Die Bremspumpe hab ich zerlegt. Ich hab zwar keine sichtbare Verunreinigung entdecken können, aber wenn das ding eh schon mal zerlegt war hab ich gleich alles gereinigt und alles was dichtet erneuert.

Der Bremshebel scheint nicht 100%ig zu passen.
Ich hab ihn jetzt ein bisschen mit der Feile bearbeitet, jetzt berührt sich da nix mehr.

Es ist zwar keine Sportler Bremse geworden (hab ich auch nicht erwartet), aber sie lässt sich mit zwei Fingern schon recht schön verzögern.
Eine Vollbremsung hab ich jetzt noch nicht gemacht, ich will die Beläge erst noch ein bisschen einfahren.

Aber jetzt funktioniert alles so wies soll. Cool

Morgen werd ich dann die neue Gabel mal im Gelände testen.

Vielen Dank für eure Hilfe und eure vielen Ratschläge!

Jetzt wäre aber trotzdem noch interessant, ob die Englischen Hebel passen würden. Very Happy







_________________
Immer daran denken:
Gummierte Seite nach unten,
Lackierte Seite nach oben. Wink
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Probleme mit TT 350 Gabel bzw Bremse
  xt350.de Foren-Übersicht -> Fahrwerk
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 3 von 6  
Gehen Sie zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter
  
  
 Neuen Beitrag schreiben  Auf Beitrag antworten  


Basiernd auf: phpBB 2.0.11, Theme by Vjacheslav Trushkin, modified