Das Yamaha XT350-Forum ;-) (...und TT350!)


Buchempfehlung

>> direkt bestellen

Reparaturanleitung!

Buchempfehlung

>> direkt bestellen

Fahrtipps!

Buchempfehlung

>> direkt bestellen
14,95€

Trainingsbuch!

xt350.de Foren-Übersicht -> Sonstiges -> verschiedene CDI`s ?
Neuen Beitrag schreiben  Auf Beitrag antworten Vorheriges Thema anzeigen :: Nächstes Thema anzeigen 
verschiedene CDI`s ?
BeitragVerfasst am: 09.05.15, 23:20 Antworten mit Zitat
flou00
Hügelhüpfer
 
Anmeldung: 13.12.2014
Beiträge: 30




Kann es sein, dass es für die XT verschiedene CDI`s gibt? Zumindest muss es wohl welche mit 2-poligem und welche mit 3-poligem Stecker geben. Weis jemand ob die dann untereinander kompatibel sind wenn man die Stecker entsprechend anpasst oder funktioniert dann irgendwas nicht?
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.05.15, 06:20 Antworten mit Zitat
Rolf
schon lange dabei
 
Anmeldung: 16.12.2003
Beiträge: 3496
Wohnort: Braunschweig




Guck mal in die Schaltpläne hier im Forum, der Unterschied dürfte der Seitenständerschalter sein. Die Farben der Grundfunktionen sind gleich wenn ich mich nicht täusche, also hilft der Schaltplan beim Anschluss auf jeden Fall.

Ich kenne allerdings noch keinen klaren Fall, wo die CDI bei der XT350 wirklich kaputt war, kannst Du hier mal genaueres erzählen? Bisher war es eigentlich immer Kabel/Kabelbaum, Schalter, Pickup, Polrad, Zündspule (selten), Erregerspule oder ganz klassisch was mechanisches/Vergaser.

_________________
...manche Dinge machen wirklich keinen Sinn, sind aber gut fürs Ego...
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

BeitragVerfasst am: 10.05.15, 10:05 Antworten mit Zitat
flou00
Hügelhüpfer
 
Anmeldung: 13.12.2014
Beiträge: 30




Mit dem Seitenständerschalter hat das meiner Meinung nach nix zu tun.
Es ist ja auch nix kaputt. Ich bin nur gerade dabei aus vorhandenen Einzelteilen eine XT zusammen zu bauen.
Einer der beiden Stecker an der Zündung gehört ja eigentlich direkt an die CDI. Nun ist der Stecker an der Zündung aber ein 3-poliger und an der vorhandenen CDI ist es ein 2-poliger und noch ein einzelnes Kabel mit Rundstecker. Es ist ja kein Problem das Ganze mit Rundsteckern zu versehen und dann einzeln zusammen zu stecken. Ich bin mir halt nur nicht sicher ob ich das einfach so machen kann oder ob es da dann irgendwelche Probleme gibt weil die Teile vielleicht doch nicht zusammen funktionieren...
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.05.15, 15:38 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7123




Ich kann mir weder ne 3/4-polige, geschweige denn ne 2/3-polige CDI-Einheit vorstellen.
Schwarz (Masse), Schwarzweiss (zum Ausschalten), Orange (zur Zündspule) plus mindestens nochmal zwei Kabel zur Lichtmaschine: Kondensatorladespule sowie Impulsgeber (ich tippe bei Yamaha auf weiss-gelb, weiss und/oder gelb).
Üblich sind hier jedoch drei oder vier, da die Spulenanschlüssel (ich sag mal "Ein- und Ausgang') jeweils eigene Kabel haben und die Spulen nicht an Masse gelegt sind.
Das sind also im Mindestfall 5 Anschlüsse, eher sechs oder gar sieben.
Ist die Sicherheitsschaltung noch mit reingewurstelt, kommen Neutralschalter, Neutralleuchte, ggf. Kupplungsschalter sowie Seitenständerkontakt hinzu...


BTW: ich kenne auch keine wirklich nachgewiesen defekte CDI mit Ausnahme derer, die am Lenkkopf der TTs sitzen und wo dementsprechend beim Sturz der Lenker reingeschlagen ist, nachdem die Lenkanschläge abgerissen sind.

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.05.15, 21:15 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5943
Wohnort: 44289 Dortmund




HI. Ich kenne ebenso keinen defekt der CDI bei der XT350. XT550 hat wohl kalte lötstellen, und XTZ 750 schon mal ne abgerauchte durch defekten Regler. sonst nix.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 10.05.15, 22:03 Antworten mit Zitat
flou00
Hügelhüpfer
 
Anmeldung: 13.12.2014
Beiträge: 30




Ich habe doch auch überhaupt nicht gesagt das die CDI kaputt ist!?!...
Ich bin einfach gerade dabei aus Einzelteilen eine XT auf- / umzubauen. Dabei scheinen Lichtmaschine und CDI wohl von verschiedenen XT`s aus unterschiedlichen Baujahren zu stammen. Zumindest können diese nicht einfach zusammen gesteckt werden.

Die Verbindung zwischen Lichtmaschine und CDI besteht ja aus drei Drähten (schwarz, braun, weiß-rot). An der Lichtmaschine sind diese drei Drähte bei mir zu einem 3-poligen Stecker zusammengefasst. An der CDI sind sie aber als ein 2-poliger Stecker (schwarz, weiß-rot) und ein einfacher Rundstecker (braun) vorhanden. Wie gesagt ich habe ja kein Problem damit das Ganze einfach über einzelne Rundstecker zu verbinden. Ich wollte nur vorher Fragen ob es dadurch zu Problemen kommen kann weil die CDI`s vielleicht doch nicht kopatibel sind...
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.05.15, 22:30 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5943
Wohnort: 44289 Dortmund




Na, gut. also, ich kann mir durchaus vorstellen, das es da mal ein paar änderungen gab, bei den steckern. mitunter auch bei TT zu XT. oder die Kalifornischen/ japanischen zu dem rest. oder die frühen 84er 250er bis hin zur 86er 350 zu dem rest nach 86. oder eben ganz klar, die, mit seitenständer schalter zu denen ohne schalter...
aber, das haben wir hier bisher noch nei beleuchtet, da wir a) noch nicht im XT500 restaurations wahn sind, und b9 auch bisher keine großartig aus zig einzelteilen neu aufgebaut haben und eben c) ja eben nie eine CDI kaputt ging
halte uns auf dem laufenden, auch mit bildern ruhig in einem eigenen thread.

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 10.05.15, 22:42 Antworten mit Zitat
trischter
Profi-Supporter
 
Anmeldung: 20.12.2005
Beiträge: 7123




flou00 hat folgendes geschrieben::
Ich habe doch auch überhaupt nicht gesagt das die CDI kaputt ist!?!...

Hat ja niemand behauptet, dass du das hättest... Wink


Zitat:


Die Verbindung zwischen Lichtmaschine und CDI besteht ja aus drei Drähten (schwarz, braun, weiß-rot).

Das erscheint mir verwunderlich.
Braun beispielsweise ist bei Yamaha je nach Farbton entweder der linke Blinker oder geschaltet Plus.
(Edithchen meint aber, im Schaltplan sähe es genau danach aus)

Zitat:
An der Lichtmaschine sind diese drei Drähte bei mir zu einem 3-poligen Stecker zusammengefasst. An der CDI sind sie aber als ein 2-poliger Stecker (schwarz, weiß-rot) und ein einfacher Rundstecker (braun) vorhanden.

Muss ja nicht original sein. Wenns so n roter oder blauer Quetschverbinder ausm Baumarkt ist, ist der Fall klar, ansonsten gibts die Japanstecker auch beim Louis, so what?
Mach dir halt nen Adapter vom Dreifachstecker auf Zweifach- plus Rundstecker.

_________________
Mein Nachbar hört gute Musik;- ob er das will oder nicht...Mr. Green
Benutzer-Profile anzeigen Private Nachricht senden

BeitragVerfasst am: 10.05.15, 23:00 Antworten mit Zitat
TTGeorg
Profi-Supporter
 
Anmeldung: 05.01.2004
Beiträge: 5943
Wohnort: 44289 Dortmund




http://www.boats.net/parts/detail/yamaha/Y-30X-85540-20-00.html
http://www.boats.net/parts/detail/yamaha/Y-2GK-85540-20-00.html
also scheinbar schon mal zwei verschiedene...

_________________
Gruß


Georg

achtung dement!
ja ich bin direkt, aber ehrlich.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 11.05.15, 10:38 Antworten mit Zitat
LuGo
Semi-Profi
 
Anmeldung: 22.05.2011
Beiträge: 52
Wohnort: Nordhessen




In meinen TT`s (Kanada-Ausführung 12 V ohne Batterie / Europa 6V mit Batterie) sind die CDI auch verschieden. Die 6V Version habe ich mit einem XT Generator und den entsprechenden Teilen wie Spannungsregler, Batterieersatz durch Kondensator usw auf 12V umgebaut. Die CDI habe ich nach den Farben entsprechend angeschlossen, Ständerschalter gebrückt. Hat alles auf Anhieb funktioniert.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

BeitragVerfasst am: 11.05.15, 23:00 Antworten mit Zitat
flou00
Hügelhüpfer
 
Anmeldung: 13.12.2014
Beiträge: 30




Ich habe heute in meinem "Lager" noch eine Lichtmaschine gefunden bei der der Stecker dann direkt passt. Daher werde ich die Lichtmaschine einfach komplett austauschen. Es ist ja nicht gesagt , dass nur der Stecker anders ist. Da muss ich nicht das Risiko eingehen mir CDI oder Lichtmaschine kaputt zu machen...
Benutzer-Profile anzeigen Private Nachricht senden

verschiedene CDI`s ?
  xt350.de Foren-Übersicht -> Sonstiges
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 1  

  
  
 Neuen Beitrag schreiben  Auf Beitrag antworten  


Basiernd auf: phpBB 2.0.11, Theme by Vjacheslav Trushkin, modified